WordFence outdated plugin error

WordFence has a bug in their code for quite a while now, that it shows the Nextend plugin with 2016 as its development date. We pushed out a new version update because of this issue, but WordFence still made the same error appear, that the Nextend plugin is outdated and haven't been updated since 2016, which was obviously false. They were contacted about this issue and couldn't answer where their code gets that 2016 date, so in these cases the only solution from our end for our customers was to press the "Mark as fixed" button, because our menu's code still works fine at the customers we have and this notice isn't really valid and could be ignored.